Mero Technologies - Sample Outage – Incident details

All systems operational

Sample Outage

Resolved
Operational
Started 2 months agoLasted about 6 hours

Affected

New Mero Control Centre

Operational from 11:40 PM to 4:34 AM, Major outage from 4:34 AM to 4:35 AM, Operational from 4:35 AM to 4:35 AM, Major outage from 4:35 AM to 5:24 AM

API

Operational from 11:40 PM to 4:34 AM, Major outage from 4:34 AM to 4:35 AM, Operational from 4:35 AM to 4:35 AM, Major outage from 4:35 AM to 5:24 AM

Updates
  • Resolved
    Resolved

    The issue is resolved. Samples are coming into the system. No data was lost

  • Investigating
    Investigating

    We are currently investigating this incident. Sensor Data is unable to reach the Mero product at this time