Mero Technologies - Data Transfer Outage – Incident details

All systems operational

Data Transfer Outage

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved. Dashboard services are fully operational. We are conducting a post mortem with the AWS team to identify root cause and potential future mitigations

  • Monitoring
    Update

    Mero continues to work with AWS' internal Engineering team to bring up our instance. We will continue to provide updates.

  • Monitoring
    Monitoring

    We are currently monitoring the fix as the database restarts. We expect to be fully operational when the restart completes

  • Identified
    Identified

    We have narrowed down the issue to an issue with the AWS RedShift service. We are continuing to work to resolve this issue.

  • Investigating
    Investigating

    Validation Dashboard is currently not displaying sensor data. We are currently investigating this incident. Sensor data is still being stored. We will update when we have more information.