Mero Technologies - DNS Settings Update – Incident details

All systems operational

DNS Settings Update

Resolved
Major outage
Started about 1 year agoLasted 3 minutes

Affected

API

Major outage from 5:10 PM to 5:13 PM

Updates
  • Resolved
    Resolved

    DNS propagation has completed. Systems have restored. Mero is conducting a post-mortem and will adjust relevant procedures as a result.

  • Identified
    Identified

    A change to Mero's DNS settings has caused a brief, unexpected period of downtime while propagation is completed. We are continuing to work on a fix for this incident.